Grimoire-Command.es

GNU+Linux command memo

Check if your Linux kernel is vulnerable to Spectre or Meltdown attacks

Vérifier si votre noyau Linux est vulnérable à Spectre ou Meltdown

curl https://raw.githubusercontent.com/speed47/spectre-meltdown-checker/master/spectre-meltdown-checker.sh | bash
This is a perfect example of what you should avoid to do as a root user without having read and understood the sources, or really trust the author
Mozilla mentionned Spectre & Meltdown mitigation in Firefox starting from version : 57.0.4